登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

【转载】MACD机会来临、低位金叉、逃顶、二次金叉4个公式  

2015-01-04 01:08:49|  分类: 股票公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

(1)说明:该指标公式可用于中线选股,该公式包含了MACD机会来临、低位金叉、逃顶、二次金叉4个公式,且有颜色背离提示。
1)当一支股票大跌超过30%以上后,略微反弹,出现“机会来临”绿色三角形提示时,可先观察两周,两周后若又出现黄色或红色三角形(内套“红或黄”的提示棒),这时股票价格基本上已经接近底部区域了,尤其是最近几天出现过近半年以上的最低价,则可果断杀入。中线看涨,至少会涨20%左右。(相对来说,当红线上穿白线且上行时,并出现红色三角形,大涨的机会更多一些!出现绿线时且下行,千万不要买!!)
2)尤其是当MACD在O轴以下时,MACD由绿色变紫色,可关注;
注意:股价下跌,DIF(白线)在DEA(绿线)上也下跌的,千万不要买!
只有当绿线变红线后,且红线上穿白线,出现MACD二次金叉(即出现一朵花)时,才可关注,少量建仓。
如果连续三天MACD紫色,则可在股价回踩五日均线时大胆建仓。
(当然你可能错过了最低价的机会,但是却不会买错!)

(2)MACD顶背离
1)一般情况下,MACD的DIF会跟随股价的走势同涨同跌。
正常的情况应该是同样能创新高,同样跟随创新低。

背离,则指的是:如果股价创出新高,但是DIF不创新高,
或者股价创出新低,DIF不创新低。
2)前者我们说是顶背离,看跌,后者我们说是底背离,看涨
见到顶背离就卖,可能会是稳妥的策略,但必然会错过大牛股,
连拉涨停的股票肯定是指标危险提示卖出的股票,
还是要结合盘口买卖盘力道、市场热点、大趋势…共同抉择!

2014年12月24日 - 指标库 - 股票资源共享 

A:EMA(CLOSE,9)-EMA(CLOSE,18);

B:EMA(A,7),LINETHICK1;

MACD:=2*(A-B);

STICKLINE(MACD>=0,MACD,0,0,0),COLORF00FF0;

STICKLINE(MACD<0,MACD,0,1,0),COLORF00FF0;

STICKLINE(MACD,0,MACD,0,0 ),COLORFFFF00;

STICKLINE(MACD<=REF(MACD,1)AND MACD<0,0,MACD,1,0 ),COLORFFFF00;

IF(A<0,A,0),COLORRED,LINETHICK1;

IF(A<0,0,A),COLORRED,LINETHICK1;


IF(A>B,B,B),COLORWHITE,LINETHICK1;

机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,0.5,0),1),COLORGREEN;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

E:=CROSS(83,RSI);

STICKLINE( E,E,0.5,1,0),COLOR00FFFF;

DRAWTEXT(E,0.85,' 逃顶'),COLORGREEN;

低位金叉:CROSS(A,B) AND A<-0.1,COLORRED;

STICKLINE(低位金叉,0,0.5,2,0),COLORRED;

JCCOUNT:=COUNT(CROSS(A,B),BARSLAST(B>=0));

二次金叉:CROSS(A,B) AND B<0 AND COUNT(JCCOUNT=2,21)=1,COLORYELLOW;

STICKLINE(二次金叉,0,0.2,2,0),COLORYELLOW;

DRAWICON(二次金叉,B*0.9,25);




【不能不看的】股票资源 - 指标库 - 股票资源共享

高量不破、后市必火

缠中说禅教学大纲及毕业标准

最好的缠整理版-“缠中说禅”股市技术理论

新缠咪傻瓜版解缠论

几招就可以识别个股起涨信号

缠论中关于成交量的描述

缠论精简--分型、笔、线段

缠论精简--缠中说禅教科书体例的“教你炒股票”

缠论辅导

背驰转折定理的图解描述

K线图形老鸭头个股

从分型到笔的算法思路

学习缠中说禅《教你炒股票》小结

缠论资料整理一

用MACD背驰炒股一定能大赚

缠中说禅学习小结图谱1

以涨停板为基因扑捉股票的上涨行情

美式《2560战法》精讲

雄鹰展翅战法博弈量能实战

日线3买点图例(缠博中缠师本人确认)

  评论这张
 
阅读(479)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018