登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

【转载】放量突破年线缩量回调的选股公式  

2014-05-14 01:19:46|  分类: 股票公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
原文地址:放量突破年线缩量回调的选股公式          作者:流星雨柔子

使用说明:
1. 参考大智慧选股公式使用说明,导入该公式,看个人爱好选择是否复权选股;
2. 采用通用的函数编写,便于移植到其他股票软件;
3. 对于新股次新股还没有出现年线即250天线的,可以修改年线参数,如改为60天线即可;
4. 理论上可包括所有的突破和缩量股票,不见得回调,因为有的正在新高,需要肉眼过滤;
5. 公式都是辅助,切勿依赖。
设计理念:从最近一次MACD金叉算起,开始突破年线;突破前放量,突破之后缩量(5日成交量下穿10日成交量)

年线:=MA(C,250);  {对于新股次新股,可修改参数}
SHORT:=12;
LONG:=26;
DIFF:=(EMA(CLOSE,SHORT)-EMA(CLOSE,LONG));
DEA:=EMA(DIFF,9);
启动之日:=BARSLAST(CROSS(DIFF,DEA));
突破之日:=BARSLAST(CROSS(C,年线));
突破年线:=REF(L,启动之日)<年线 and  C>年线 and C>MA(C,20);
缩量:=COUNT(CROSS(MA(VOL,10),MA(VOL,5)),突破之日)=1;
选股:10*(突破年线 and 缩量);

  评论这张
 
阅读(176)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018