登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

【转载】引用 [转载] 通达信秘密买点公式(无未来)  

2014-01-20 15:21:59|  分类: 股票公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
N1:=50;N:=8;
80,COLORGREEN;
20,COLORRED;
LC:=REF(CLOSE,1);
☆:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,COLORYELLOW;
☆1:IF(☆<20,40,20),COLORRED;
☆2:IF(☆>80,60,80),COLORGREEN;
☆↑:STICKLINE(FILTER(REF(☆,1)<20 AND ☆>REF(☆,1),5),20,40,2,0),COLORRED;
☆↓:STICKLINE(FILTER(REF(☆,1)>80 AND ☆<REF(☆,1),5),60,80,2,0),COLORGREEN;
DRAWTEXT(FILTER(REF(☆,1)<20 AND ☆>REF(☆,1),5),40 ,'买入' ),COLORRED;
DRAWTEXT(FILTER(REF(☆,1)>80 AND ☆<REF(☆,1),5),60 ,'卖出' ),COLORGREEN;
X: REF(CLOSE,1);
冰山: SMA(MAX(CLOSE-X,0),8,1)/SMA(ABS(CLOSE-X),8,1)*100 ;
排顺序: IF(CROSS(冰山,15),20,0),STICK,LINETHICK1;
DRAWICON(排顺序>0,20,1 );
DRAWTEXT(CROSS(排顺序,11) , LOW,'→ 低吸 '),COLOR00B7B4 ;
买入A:IF(1/WINNER(CLOSE)>100 AND ABS((COST(50)-CLOSE)/CLOSE*100)>30 
AND IF(1/WINNER(CLOSE)<REF(1/WINNER(CLOSE),1) 
AND REF(1/WINNER(CLOSE),1)>REF(1/WINNER(CLOSE),2),120,0),30,0),STICK,COLORRED,LINETHICK2;

[转载] 通达信秘密买点公式(无未来) - taonuonuo - taonuonuo的博客
 
  评论这张
 
阅读(391)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018