登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

MACD指标选股  

2013-05-24 18:21:35|  分类: MACD |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

MACD指标选股定式-通达信条件选股介绍


一、黏合:

1、MACD零轴上黏

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
DIF>0 AND ABS(MACD)<0.01;

 

2、MACD零轴黏合

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
BETWEEN(DIF,-0.01,0.01) AND BETWEEN(DEA,-0.01,0.01) AND ABS(MACD)<0.01;

3、MACD零轴下黏

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
DIF<0 AND ABS(MACD)<0.01;

二、 金叉

 

1、MACD金叉

MACD.DEA>0 AND (CROSS(MACD.DIF,MACD.DEA));

 

2、MACD零轴附近金叉

ABS(MACD.MACD)>0.1 AND MACD.DEA>0 AND (CROSS(MACD.DIF,MACD.DEA) );

 

3、MACD即将金叉

MACD.DIFREF(MACD.DIF,1) AND  MACD.DEA>0 ;

 

 4、MACD二次金叉

BARSLAST(CROSS(MACD.DIF,MACD.DEA))>=2
AND MACD.DIF>REF(MACD.DIF,1) AND MACD.DEA>REF(MACD.DEA,1);

 

5、MACD5日内二次金叉

AA:=CROSS(MACD.DEA,MACD.DIF);
BB:=BARSLAST(AA);
CROSS(MACD.DIF,MACD.DEA) AND BB>=3 AND BB<5;

  评论这张
 
阅读(240)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018