登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

背离集合指标(五背离准确率100%)  

2013-05-13 00:22:14|  分类: 股票公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

背离集合指标(原码、副图、贴图)

通达信(副)背离集合:KDJ MACD  RSI  CCI指标集体发生背离,底背离为强烈买进信号,顶背离为强烈卖出信号                                                      N:=60;
K值:="KDJ.K";
DD:=C=LLV(C,N);{60日最低点}
DDSJ:=BARSLAST(REF(DD,1));{上一低点时间}
DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;{股价趋势}
KDZB:=REF(K值,DDSJ+1)<K值;{KDJ.K指标趋势}
K底背离:=DDGJ AND KDZB;
GD:=C=HHV(C,N);{60日最高点}
GDSJ:=BARSLAST(REF(GD,1));{上一高点时间}
GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;{股价趋势}
KGZB:=REF(K值,GDSJ+1)>K值;
K顶背离:=GDGJ AND KGZB;
MACD:="MACD.MACD";
MDZB:=REF(MACD,DDSJ+1)<MACD;{MACD指标趋势}
M底背离:=DDGJ AND MDZB;
MGZB:=REF(MACD,GDSJ+1)>MACD;
M顶背离:=GDGJ AND MGZB;
RSI:="RSI.RSI1";
RDZB:=REF(RSI,DDSJ+1)<RSI;{RSI指标趋势}
R底背离:=DDGJ AND RDZB;
RGZB:=REF(RSI,GDSJ+1)>RSI;
R顶背离:=GDGJ AND RGZB;
TYP:=(HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
CDZB:=REF(CCI,DDSJ+1)<CCI;{CCI指标趋势}
C底背离:=DDGJ AND CDZB;
CGZB:=REF(CCI,GDSJ+1)>CCI;
C顶背离:=GDGJ AND CGZB;
REFLINE: -5,15,30,COLORBLACK;
DRAWTEXT(K顶背离,IF(ISLASTBAR,27.5,25),'◆'),LINETHICK2 ;
DRAWTEXT(M顶背离,(ISLASTBAR,24.5,20),'◆'),LINETHICK2 ;
DRAWTEXT(R顶背离,(ISLASTBAR,20.5,15.1),'◆'),LINETHICK2 ;
DRAWTEXT(C顶背离,(ISLASTBAR,16.6,10.1),'◆'),LINETHICK2 ;
DRAWTEXT(ISLASTBAR,10.1 ,'CCI '),LINETHICK2,COLORGREEN;
DRAWTEXT(C底背离,IF(ISLASTBAR,12,10.1 ),'◆'),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR,15,'RSI '),LINETHICK2,COLORRED;
DRAWTEXT(R底背离,IF(ISLASTBAR,8.5,15),'◆'),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR,20,'MACD '),LINETHICK2,COLORMAGENTA;
DRAWTEXT(M底背离,IF(ISLASTBAR,4.5,20),'◆'),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR,25,'KDJ '),LINETHICK2,COLORRED;
DRAWTEXT(K底背离,IF(ISLASTBAR,1.5,25),'◆'),LINETHICK2,COLORRED;

背离集合指标(五背离准确率100) - nygxxh - nygxxh的博客
 
背离集合指标(五背离准确率100) - nygxxh - nygxxh的博客
 
背离集合指标(五背离准确率100) - nygxxh - nygxxh的博客
 
背离集合指标(五背离准确率100) - nygxxh - nygxxh的博客
 
背离集合指标(五背离准确率100) - nygxxh - nygxxh的博客
 


重要说明   KDJ MACD  RSI  CCI指标集体发生背离,再加上我的经典机构k线,实际上是五背离,另外再加上趋势买卖的超跌,经过验证,买进底部的股票可以达成准确率100%.
绝秘使用方法    先出现背离集合指标,再看经典机构k线是否出现背离,最后看趋势买卖所处的位置是否超跌,如都符合条件,必大涨无疑,最后的趋势买卖不符合条件也没关系,也会涨,但力度梢差.

  评论这张
 
阅读(1263)| 评论(1)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018