登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

“涨停引导”选股公式、主图提示(通达信)  

2013-03-27 23:35:14|  分类: 股票公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

“涨停引导”选股公式、主图提示(通达信)  

 


此公式为四合一整理版,包括四种涨停后的k线形态选股:七伤拳选股、攻击迫线形态选股、比翼双飞形态选股、喜鹊闹梅形态选股。下面分别就这四种形态逐一介绍,辅以图形说明。
一、七伤拳:涨停后,横盘整理6天,即将发力上攻



二、攻击迫线: 指以涨停板前导之后,收出的高位阴十字线或小实体阴线,不补跳空缺口,伴有成交量的放大。在收盘确立形态时买入,随之而来的往往是短线急涨行情。


三、比翼双飞:一只股票以涨停为前兆,第二天股价不补缺口却收出小阳,第三天再度收出并排的一根小阳,则第四天或第五天往往会以中阳向上攻击。


四、喜鹊闹梅:是指在涨停板前导下连续三日收出小阴或小阳强势整理形态,好似树上三只喜鹊闹梅,喻示冬天的过去春天的来临,在形态确认之后买进,后市会快速上涨。



图形上完了,下面是选股公式和主图源码:

涨停引导选股公式(通达信版条件选股,其他版本可自行测试是否适用):
VAR0:=IF(C>=O,C,O);
VAR00:=IF(C>=O,O,C);
VAR1:=C/REF(C,1)>=1.096 OR C/O>=1.1;
小实体:=VAR0/VAR00<=1.021;
N:=BARSLAST(VAR1);
缺口:=LLV(L,N)>REF(H,N);
长上影:=(H-VAR0)>=(VAR0-VAR00) AND (VAR00-L)<(H-VAR0) AND VAR0/VAR00<=1.045;
七伤拳:=N=6 AND HHV(H,6)/REF(VAR0,6)<=1.09 AND LLV(L,6)>REF(VAR0,7);
攻击迫线:=N=1 AND LLV(L,1)>REF(H,1) AND 长上影;
比翼双飞:=N=2 AND LLV(L,2)>REF(H,2) AND HHV(VAR0,2)/LLV(VAR0,2)<1.02 AND 
HHV(VAR00,2)/LLV(VAR00,2)<1.02; 
喜鹊闹梅:=N=3 AND LLV(C,3)>=REF(H,3) AND EVERY(小实体,3);
七伤拳 OR 攻击迫线 OR 比翼双飞 OR 喜鹊闹梅;

涨停引导主图指标:
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
MA6:MA(CLOSE,250);
VAR0:=IF(C>=O,C,O);
VAR00:=IF(C>=O,O,C);
VAR1:=C/REF(C,1)>=1.096 OR C/O>=1.1;
小实体:=VAR0/VAR00<=1.021;
N:=BARSLAST(VAR1);
缺口:=LLV(L,N)>REF(H,N);
长上影:=(H-VAR0)>=(VAR0-VAR00) AND (VAR00-L)<(H-VAR0) AND VAR0/VAR00<=1.045;
七伤拳:=N=6 AND HHV(H,6)/REF(VAR0,6)<=1.09 AND LLV(L,6)>REF(VAR0,7);
DRAWTEXT(七伤拳,REF(H,6),'七伤拳');
攻击迫线:=N=1 AND LLV(L,1)>REF(H,1) AND 长上影;
DRAWTEXT(攻击迫线,REF(H,1),'迫线');
比翼双飞:=N=2 AND LLV(L,2)>REF(H,2) AND HHV(VAR0,2)/LLV(VAR0,2)<1.02 AND 
HHV(VAR00,2)/LLV(VAR00,2)<1.02; 
DRAWTEXT(比翼双飞,REF(H,2),'双飞');
喜鹊闹梅:=N=3 AND LLV(C,3)>=REF(H,3) AND EVERY(小实体,3);
DRAWTEXT(喜鹊闹梅,REF(H,3),'喜鹊');
  评论这张
 
阅读(738)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018