登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

这个指标有点意思《金银山谷》主图  

2013-03-16 01:48:37|  分类: 股票公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

这个指标有点意思《金银山谷》主图

这个指标有点意思《金银山谷》主图 - nygxxh - nygxxh的博客 (2013-03-14 07:48:03)
TE>这个指标有点意思《金银山谷》主图 - nygxxh - nygxxh的博客转载TE>

五:MA(C,5),COLORWHITE;
十:MA(C,10),COLORYELLOW;
三十:MA(C,30),COLORGREEN;
M120:MA(C,120),LINETHICK2,COLORLIGRAY;
山谷:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,30) AND CROSS(MA(C,10),MA(C,30));
DRAWTEXT(山谷 AND MA(C,5)<MA(C,120),MA(C,30)-0.08,'银山谷'),COLORMAGENTA;
DRAWTEXT(山谷 AND MA(C,30)>MA(C,120),MA(C,30)-0.08,'金山谷'),COLORYELLOW;
{涨停做记号}
CM:=REF(C,1);
涨停:=IF((C-CM)*100/CM>=9.9,1,0);
STICKLINE(涨停,OPEN,CLOSE,3.8,0),COLORMAGENTA; {K线实体部分画洋红色,宽度为2,画实线实心柱}
STICKLINE(涨停,H,L,0,0),COLORLIRED; {K线影线部分画紫红色,宽度为0?,画实线实心柱};
{跌停做记号}
跌停:=IF((C-CM)*100/CM<=-9.9,1,0);
STICKLINE(跌停,OPEN,CLOSE,3.8,0),COLORGREEN; {K线实体部分画绿色,宽度为2,画实线实心柱}
STICKLINE(跌停,H,L,0,0),COLORGREEN;{K线影线部分画绿色,宽度为0?,画实线实心柱};
{黑码起飞点}
实在1:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20)
AND O<MA(C,10) AND C>MA(C,5)
AND C<30
AND V<MA(V,60);
DRAWTEXT(实在1,MA(C,20)*0.95,'一阳穿双'),COLORCYAN;
DRAWTEXT(实在1,MA(C,20)*0.9,'无量黑码等止跌'),COLORCYAN;
STICKLINE(实在1,MA(C,20)*0.9,MA(C,20)*0.95,0.01,0),COLORCYAN;
实在2:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20)
AND O<MA(C,10) AND C>MA(C,5)
AND C<30
AND V>MA(V,60)
AND COUNT(V>MA(V,60),2)=1;
DRAWTEXT(实在2,MA(C,20)*0.95,'一阳穿双'),COLORWHITE;
DRAWTEXT(实在2,MA(C,20)*0.9,'有量黑码起飞'),COLORWHITE;
STICKLINE(实在2,MA(C,20)*0.9,MA(C,20)*0.95,0.01,0),COLORWHITE;





  评论这张
 
阅读(536)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018