登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

牛散俱乐部专用主图源码【通达信】  

2013-01-06 15:19:48|  分类: 股票公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
牛散俱乐部专用主图源码【通达信】 - nygxxh - nygxxh的博客 (2013-01-03 23:10:30)
牛散俱乐部专用主图源码【通达信】 - nygxxh - nygxxh的博客转载
牛散俱乐部专用主图源码【通达信】
MA18:=MA(CLOSE,18);
MA5:MA(C,5),COLORFF0DFF;
MA10:MA(C,10),COLORF5F5DC;
MA20:MA(C,20),COLOR7FFF00;
MA30:MA(C,30),COLOR0099FF;
MA60:MA(C,60),COLORFFFFFF;
MA120:MA(C,120),COLOR00DDDD;
MA250:MA(C,250),COLORFFDD00;
VAR1:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR2:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);
VAR3:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
A:=(3*C+L+O+H)/6;
VAR4:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(VAR4,13);
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3,0),COLOR0000FF;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3,0),COLORFF9900;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.5,0),COLORFFCC00;
STICKLINE(VAR1,C,(O+C)/2,3,0),COLORFF11FF;
STICKLINE(VAR1,C,(O+C)/2,0.5,0),COLORFFDDFF;
STICKLINE(VAR2,C,(O+C)/2,3,0),COLOR999999;
STICKLINE(VAR2,C,(O+C)/2,0.5,0),COLORFFBBFF;
STICKLINE(VAR3,O,(O+C)/2,3,0),COLOR00BB00;
STICKLINE(VAR3,O,(O+C)/2,0.5,0),COLOR00FF00;
卖:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
DRAWTEXT(FILTER(卖=1,1),HIGH*1.02,'卖'),COLORGREEN;
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.03,'买'),COLORRED;
加仓:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
DRAWTEXT(FILTER((CROSS(加仓,0) OR CROSS(CLOSE,CB)) AND 买=1,3),LOW-0.03,'加'),COLORWHITE;
跟:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);
DRAWTEXT(跟,LOW*0.96,'跟'),COLORCC66FF;
  评论这张
 
阅读(182)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018