登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

底部出现--信号极少选股公式  

2013-01-26 23:09:00|  分类: 股票公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
底部出现--信号极少选股公式(2010-10-31 22:47:49)
分类:选股指标
底部出现--信号极少选股公式 - nygxxh - nygxxh的博客

 阶段性底部出现的一些技术特征简单总结供大家参考:1)KDJ和RSI在20以下钝化一段时间;2)MACD绿线逐渐缩短,且DIF上穿DAE而DEA也向上运行;3)日线向SAR靠拢并交叉;4)ROC在超卖区上穿MROC并且MROC上行;5)BOLL开口放大;6)5日线走平并上穿10日线且10日线走平并向上.

试着将上述条件编成一公式,经测试,结果为零。于是,删除并放宽一些条件,有如下公式:
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
AA1:=DIFF<0 AND DIFF>=DEA AND DEA>REF(DEA,1)AND MACD>REF(MACD,1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
AA2:=3*K-2*D<25;
LC:= REF(CLOSE,1);
AA3:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100<30;
ROC:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
ROCMA:=MA(ROC,6);
AA4:=ROCMA<0 AND ROC>=ROCMA AND ROCMA>REF(ROCMA,1);
AA5:=C<SAR(10,2,20)OR CROSS(C,SAR(10,2,20));
MID:=MA(CLOSE,26);
UPPER:=MID+2*STD(CLOSE,26);
AA1 AND AA2 AND AA3 AND AA4 AND AA5;

经测试06年至今成功率百分之百。
大家可再减少一些条件试试,信号会逐步增多。比如去掉最后两个后,成功率仍是百分之百,而信号由6个增加到10个。

  评论这张
 
阅读(354)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018