登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

双底的选股公式(  

2013-01-26 22:29:51|  分类: 股票公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
2010-08-27 00:00:59)
分类:选股指标
双底的选股公式( - nygxxh - nygxxh的博客

 

第二个底 略高于第一个底 两个底之间的交易日在20---30个交易日
第二第一个底 到 中间那个顶 要超过10% 以上的涨幅
然后是 回落 做第二个底
第二个底的低点 高于 第一个底的低点
两个底之间的时间跨度 超过10个交易日
然后开始启动 5线拐头 突破13线  
这个时候 出 信号和底出来之后 只要突破10均线 5均线 拐头向上 出信号

 

N:=10;

P2:=TROUGH(3,N,2);
P4:=TROUGH(3,N,1);
T1:=TROUGHBARS(3,N,2);
T2:=TROUGHBARS(3,N,1);
PT:=T1-T2;PL:=P4>P2;PM:=CROSS(MA(C,5),MA(C,10));
双底:PT>=10 AND PL AND PM;{这句的10属于双底间隔天数,你也可按自己需要改变}

 

原码

 

Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
Var2:=EMA(EMA(EMA(Var1,4),4),4);
SJ: =(Var2-REF(Var2,1))/REF(Var2,1)*100;
SD:= MA(SJ,2);
SK:= MA(SJ,1);
VAR4:=(LOW+HIGH+CLOSE)/3;
操作:=MA(VAR4,5);
XZX:=HHV(操作,30);
买卖:=LLV(操作,13);
J:=买卖+0.0001;
JC:=CROSS(操作,j);
ZF:=(HHV(H,7)-LLV(L,7))/LLV(L,7)>0.07 AND (HHV(H,7)-LLV(L,7))/LLV(L,7)<0.18;
LSJC:=COUNT(sk>=SD,7)>0;
QD:=LLV(sk,12);
双底:COUNT(JC,10)>0 AND L<买卖  AND 买卖=REF(买卖,5) ,colorred;

  评论这张
 
阅读(500)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018