登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

简单的选股公式  

2013-01-22 18:57:31|  分类: 股票公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
(2011-09-16 20:22:18)
简单的选股公式 - nygxxh - nygxxh的博客转载
标签:

股票

1、每股公积金大于5元。
2、每股未分配利润大于2元。
3、净资产收益率大于10%。
4、股本小于1.5亿。
5、股价大于20元。

6、市盈率60倍以下。
7.净利润同比增长大于或等于50%};



“市盈率50倍以下、净利润同比增长50%以上、毛利率50%以上、流通市值在50个亿以下、每年的总股本扩张能力平均在50%以上”的股票

DYNAINFO(39)<50 {市盈率小于50} and
FINANCE2(10)>50 {净利润同比大于50} and
FINANCE2(12)>50 {销售毛利率大于50} and
DYNAINFO(57)/100000000<50 {流通市值小于50亿};
{没有扩张能力和市场占有率公式}



“总股本在5个亿左右、流通股本在1个亿左右”的股票

pffin(3001,0)/1000000<5 {总股本小于5亿} and
capital/1000000<1 {流通股小于1亿}



在K线左上角上显示的市销率数值

a1:=FINANCE2(27)/10;
a2:=DYNAINFO(56)/10000;
DRAWTEXTABS(0,25,'市销率:'+a2/a1);



(市销率:DYNAINFO(56)/10000)/(FINANCE2(27)/10);


DYNAINFO(4)<>0; {滤除当日停牌股票}



在条件选股中踢除 ST 和 停盘 的个股

(strcmp(stkname,'st')=-1 or strcmp(stkname,'*st')=-1)=0{滤除ST股票}
and DYNAINFO(4)<>0 and {滤除当日停牌股票}


净资产收益率连续3年大于13%的选股公式

setpffin(00001);
PFFIN(1002,0)>13 and PFFIN(1002,1)>13 and PFFIN(1002,2)>13;



净资产收益率”显示

drawtextrel(0,40,'净资产收益率:'+numtostrn(FINANCE2(5),2));



每股净资产大于0,收盘价除以每股净资产小于5,每股收益大于0.2,流动资产/流动负债>1收盘价/每股收益(年)<40macd低位金叉,股价严重超跌

FINANCE2(4)>0 {每股净资产大于0}
and FINANCE2(3)>0.2 {每股收益大于0.2}
and close/FINANCE2(4)<5
and pffin(1064,0)/pffin(1097,0)>1{流动资产/流动负债>1}
and close/FINANCE2(3)<40
and cross("macd.macd",0) and "macd.diff"<0;

N日内有除权的股票公式

input.:n(10);
SPLITBARS(0)<=n;{n日内 参数自己调整}


1,半年线30度上扬,年线20度上扬,角度可以自己设定的公式,

between(slope(ma(c,250),20),0.36,0.57); {年线在20度和30度之间}
between(slope(ma(c,250),20),0.36,0.57); {年线在20度和30度之间}

2,“预测成交量”公式指标,做一个能预测当天的成交量是100日地量的公式

开盘分钟:=if(CURRENTTIME>93000 and CURRENTTIME<150000,
if(CURRENTTIME<113000,(TIMETOT0(CURRENTTIME)-34200)/60,
if(CURRENTTIME>130000,(TIMETOT0(CURRENTTIME)-39600)/60,120)),240);
预测量:IF(BARSTATUS=2,VOL/开盘分钟*240,VOL);
预测量=llv(v,100);

3,

A1:=BARSLAST(ref(cross("macd.diff"(12,26,9),"macd.dea"(12,26,9)),1));
B1:=ref(c,A1+1)>c and ref("macd.diff"(12,26,9),A1+1)<"macd.diff"(12,26,9) and cross("macd.diff"(12,26,9),"macd.dea"(12,26,9));
DRAWTEXT(FILTER(B1>0,5),L-0.12,'M底'),COLORRED;
A2:=BARSLAST(ref(cross("kdj.k"(9,9,3),"kdj.d"(9,9,3)),1));
B2:=ref(c,A2+1)>c and ref("kdj.k"(9,9,3),A2+1)<"kdj.k"(9,9,3) and cross("kdj.k"(9,9,3),"kdj.d"(9,9,3));
DRAWTEXT(FILTER(B2>0,5),L-0.08,'K底'),COLORFF00FF;
A3:=BARSLAST(ref(cross("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=ref(c,A3+1)>c and ref("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) and cross("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWTEXT(FILTER(B3>0,5),L-0.02,'R底'),COLORffcc66;
C1:=BARSLAST(ref(cross("macd.dea"(12,26,9),"macd.diff"(12,26,9)),1));
D1:=ref(c,C1+1)<c and ref("macd.diff"(12,26,9),C1+1)>"macd.diff"(12,26,9) and cross("macd.dea"(12,26,9),"macd.diff"(12,26,9));
DRAWTEXT(FILTER(D1>0,5),H+0.24,'M顶'),COLOR0066FF;
C2:=BARSLAST(ref(cross("kdj.d"(9,9,3),"kdj.k"(9,9,3)),1));
D2:=ref(c,C2+1)<c and ref("kdj.k"(9,9,3),C2+1)>"kdj.k"(9,9,3) and cross("kdj.d"(9,9,3),"kdj.k"(9,9,3));
DRAWTEXT(FILTER(D2>0,5),H+0.16,'K顶'),COLOR00FF00;
C3:=BARSLAST(ref(cross("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=ref(c,C3+1)<c and ref("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) and cross("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));



4,股票的行业板块信息了

DRAWTEXTABS(0,10,BKNAME);

5,20度的正切值是0.36
30度的正切值是0.54
between(slope(ma(c,120),20),0.36,0.57); {半年线在20度和30度之间}

6,五日换手率和五日涨幅公式,

sum(vol/capital*100,5);{五日换手率}
(close/ref(c,1)-1)*100;{五日涨幅}

7,连续2天出现KDJ周线金叉日线KDJ金叉的选股公式

count(cross("kdj.k","kdj.j") or cross("kdj.k#week","kdj.j#week"),2)=2;

8,在2天里出现KDJ周线金叉,KDJ日线金叉的选股公式

count(cross("kdj.k","kdj.j") and cross("kdj.k#week","kdj.j#week"),2)=1;

9,一个股价突破最近高点的选股公式,指的是最近的一个波段的高点

N:=20;
cross(close,ref(hhv(c,N),1));{突破N最高点,N可以自设}

10, 60均线向上,股价在60日均线正负1%

between(c,ma(c,60)*1.01,ma(c,60)*0.99)
and last(ma(c,60)>ref(ma(c,60),1))>10;

11,高开低走,但今天的股价是上涨的

o>ref(c,1) and c<o and (c-ref(c,1))/ref(c,1)*100>0;

12,利用一个筹码90%成本集中度或火焰山指标选股的公式

INTPART((CEILING(COST(50+90/2)*100)/100-FLOOR(COST(50-90/2)*100)/100)
/(CEILING(COST(50+90/2)*100)/100+FLOOR(COST(50-90/2)*100)/100)*1000)/10<10;{90%筹码集中度}
火焰山暂时没有条件选股。.

13,大盘的分时图做个指标放在个股分时的副图里,那个黄色的均价线也要有的

"sh000001$close";
均价:ma("sh000001$close",0);

14,10日线和5日线,kdj中的j和macd中的diff值均上翘,发出买入信号

aa:=ma(c,5)>ref(ma(c,5),1) and ref(ma(c,5),1)<ref(ma(c,5),2) and ma(c,10)>ref(ma(c,10),1) and ref(ma(c,10),1)<ref(ma(c,10),2) and
"kdj.j">ref("kdj.j",1) and ref("kdj.j",1)<ref("kdj.j",2) and "macd.diff">ref("macd.diff",1) and ref("macd.diff",1)<ref("macd.diff",2);
DRAWICON(aa,l,7 );

15,今日虚拟成交量突破N日内最高成交量选股公式

成交量预测:
开盘分钟:=if(CURRENTTIME>93000 and CURRENTTIME<150000,
if(CURRENTTIME<113000,(TIMETOT0(CURRENTTIME)-34200)/60,
if(CURRENTTIME>130000,(TIMETOT0(CURRENTTIME)-39600)/60,120)),240);
预测量:=IF(BARSTATUS=2,VOL/开盘分钟*240,VOL);
N:=10;{N自设}
cross(预测量,ref(hhv(vol,N),1);

16,DDZ大于30,今日涨幅是7日内最大的但不是涨停板,能在K线上显示“警惕”字样

drawtext("ddz.ddz">30 and close/ref(close,1)=hhv(close/ref(close,1),7) and close/ref(close,1)<1.0975,low,'警惕'),coloryellow;

17, 1、30日内涨幅<10%。2、10日内DDX红柱超过6天或连续2天飘红。3、均线多头排列,5日线在10日线以上。4、当日:涨幅在-2%---2%,横盘时间超过2小时

(c-ref(c,30))/ref(c,30)*100<10 and count("ddx.ddx">0,10)>6 or last("ddx.ddx">0)>=2 and ma(c,5)>ma(c,10) and ma(c,10)>ma(c,20)
and ma(c,20)>ma(c,30) and ma(c,30)>ma(c,60) and ma(c,60)>ma(c,120) and between((c-ref(c,1))/ref(c,1)*100,-2,2);
18,股性比较活跃的公式

ma(high/low,30)>1.055;{平均每天振幅大}



SUM(VOL,10)/CAPITAL>=(50/100)
and BARPOS>1000;

19,今日量比大于1小于3的公式,

DYNAINFO(17)>1 and DYNAINFO(17)<3;

20,问题1、3日前出现向上跳空缺口3日内股价一直在缺口上运行。问题2:股价回调到前期跳空缺口处上方

1. ref(o,2)>ref(h,3) and llv(low,3)=ref(o,2);
2. close/ref(o,2)>1 and close/ref(o,2)<1.02;

21,对过去某一天的涨幅进行排序

aa:=(c-ref(c,1))/ref(c,1)*100;
ref(aa,1);{昨日涨幅排序,前天就把aa后面的数字改为2};

22,在动态版面上排序里增加去掉ST股和上市不满30天的股票排序

(strcmp(stkname,'st')=-1 or strcmp(stkname,'*st')=-1)=0{滤除ST股票}
BARPOS>30{上市天数大于30};。

23,三天成交量之和为a,三天涨幅大于等于4%,a为b的1.3倍,a之前四天成交量总和为b,四天涨幅小于等于2%,b小于c的0.6,b之前5天成交量总和为c,5天涨幅大于等于8%,谢谢

a:=sum(vol,3);
b:=ref(sum(vol,4),3);
c1:=ref(sum(vol,5),7);
close/ref(c,3)>1.04 and a>=b*1.3 and
ref(c/ref(c,4),3)<1.02 and b<c1*0.6 and ref(c/ref(c,5),7)>1.08;

24,布林线三线缩小后向上开口(上线前天小于昨天今天大于昨天),同时收盘价大于ema21天均线

ref(last("boll.upper"<ref("boll.upper",1)),1)>=3 and close>ema(c,21) and "boll.upper">ref("boll.upper",1);

25,涨停后N日内回采M日线公式,N和M可调

input.:N(5),M(10);
var1:=barslast(close/ref(close,1)>1.0975);
var1<=N and close<ma(c,M);



input.:n(6),m(3);
aa:=BARSLAST(CLOSE/REF(CLOSE,1)>=1.1);
BARSLAST(l<ma(c,m) and c>ma(c,m))=aa+n;

26,当天量比〉2,之前2周内有过涨停,两周内出现过换手率<1%

DYNAINFO(17)>2 and count((c-ref(c,1))/ref(c,1)*100>9.97,10)>=1
and count(v/capital*100<1,10)>=1;

27,跌幅达30%的选股公式

N:=10;
close/ref(c,N)<0.7;{10天跌幅大于30%}

28,60分钟5小时线拐头向上的选股公式

ma(c,5)>ref(ma(c,5),1) and ref(last(ma(c,5)<ref(ma(c,5),1),1)>=3;

29,股价一底比一底低,MACD的DIFF一底比一底高(2个底),(不用金叉或二次金叉),

llv("macd.diff",10)>llv("macd.diff",20) and l=llv(l,20);

30,股价与量比底背离的选股公式

ma(c,3)=llv(ma(c,3),20) and ma(v,3)>ref(ma(v,3),1);

31,收盘价高于20日内最高价(也高于上影线的高价),成交量小于20日均量的4倍

c>=hhv(h,20) and v<ma(v,20)*4;或cross(c,ref(hhv(h,20),1)) and vol<ma(vol,20)*4;

32,成交量比前一日放大,MACD金叉之后,第一根红柱,K线阳包阴,涨幅小于4个点。站在60天均线之上

vol>ref(vol,1) and cross("macd.diff","macd.dea") and close>open and ref(c,1)<ref(o,1) and c>ref(h,1) and o<ref(low,1) and close/ref(c,1)<1.04 and close>ma(c,60);

33,T字线的公式

o=c and o=h and l<>o;

34,分时图量价齐升的选股公式

last(vol>ref(vol,1) and close>ref(c,1))>=5;{分时周期}

35,.macd底背离预警公式

LLV(L,55)=L AND NOT(LLV("MACD.MACD",55)="MACD.MACD");{MACD底背离};

36,DDX连续放大三天 三天涨幅小于5?

last("ddx.ddx">ref("ddx.ddx",1))>=3 and close/ref(c,3)<1.05;

;

40,4天之内收盘价上穿10天均线的4%回踩10天线4天之内收盘价低于60天均线

count(cross(c,ma(c,10)*1.04),4)=1 and l<ma(c,10) and c>ma(c,10) and last(c<ma(c,60))=4;

41,MACD在0柚附近粘合;5.10.20.30.60均线粘合

max(ma(C,5),ma(C,10),ma(C,20),ma(C,30),ma(C,60))/min(ma(C,5),ma(C,10),ma(C,20),ma(C,30),ma(C,60))<1.05; {粘合}
between("macd.diff",ma(abs("macd.macd"),100)/8,-ma(abs("macd.macd"),100)/8) and between("macd.dea",ma(abs("macd.macd"),100)/8,-ma(abs("macd.macd"),100)/8);

42,跌幅排名前20跌幅大于6?x大于0.2的公式做预警

close/ref(close,1)<0.94 and "ddx.ddx">0.2;

43,在K线上看到济安线的公式

input.:n(30, 2, 100, 1),m(3, 1, 15, 1);
AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,N))/MA(CLOSE,N);
济安线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLOrff00ff;
CC:=(CLOSE/济安线);
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-济安线)/济安线)/3;
TMP:=MA1-MAAA*MA1;
PARTLINE(济安线,TMP<=济安线,RGB(0,255,255)),LINETHICK3;
A:TMP,LINETHICK2,COLORYELLOW;
PARTLINE(TMP,TMP<=济安线,RGB(0,255,0)),LINETHICK2;

44,50天内横盘涨跌幅正负上下不超5%近期量能萎缩极致并且近10日内DDX连红大于4天的选股公式

hhv(close,50)/llv(close,50)<1.05 and count("ddx.ddx">0,10)>=4

或  hhv(c,50)/llv(c,50)<1.05 and ma(c,10)=llv(ma(c,10),100) and last("ddx.ddx">0)>4;

45,20日内换手率较大、涨幅较小的选股公式

sum(vol/capital*100,20)>250 and capital/100>10000 and (c-ref(c,20))/ref(c,20)*100<10;

46,连续上涨7天与连续调整7天.二个公式

last(close>ref(close,1))>=7;{连涨}
last(close<ref(close,1))>=7;{连跌}

47,{前面出现阶段性高点}{要求前两天均出现跳空开盘,且是两连阴}{要求两连阴的前一天是阳K线}{今天跳空开盘

ref(isdown and open<ref(close,1),1) and ref(isdown and open<ref(close,1),2) and ref(isup,3) and open>ref(close,1);

48,股价离年线正负不过十的公式

between(close,ma(close,250)*0.9,ma(close,250)*1.1) and barscount(c)>250;

49,一个阶段(如10天)涨幅大于10的个股公式

close/ref(close,10)>1.10;

50,条件选,26.30.60,181天粘合4个点左右

INPUT.:N(0.04);
A1:=ABS(MA(C,30)/MA(C,60)-1)<N;
A2:=ABS(MA(C,26)/MA(C,30)-1)<N;
A3:=ABS(MA(C,26)/MA(C,60)-1)<N;
A4:=ABS(MA(C,26)/MA(C,180)-1)<N;
A1 AND A2 AND A3 AND A4;

51,昨日跌幅小于3% and 前天大前天两天合计跌幅小于7% and 前天大前天两天合计振幅小于10%的公式

between(ref(close/ref(close,1),1),0.97,1)
and between(ref(close,2)<ref(close,4),0.93,1)
and ref(hhv(high,2),2)/ref(llv(low,2),2)<1.1;

52,三日换手率之和的排序公式及三日累计涨跌幅之和的排序公式

sum(vol/capital,3);{换手}
close/ref(close,3);{涨幅}

53,30日均线走平转为上升的指标

slope(ma(c,30),5)>0 and last(slope(ma(c,30),5)>ref(slope(ma(c,30),5),1))>=5;

54,在6日内日线上涨放量,下跌缩量的选股公式

a1:=barslast(c>o);
a2:=barslast(c<o);
ref(v,a1)>ref(v,a2);

55,昨日两市涨幅榜前30名的选股公式

(c-ref(c,1))/ref(c,1)*100;{涨幅公式}

56,一个开盘至十一点最大涨幅小于1%,最大跌幅大于-1%的公式

var1:=barscount(c);
var1>90 and ref(hhv(close,90),var1-90)<dynainfo(3)*1.01 and ref(llv(close,90),var1-90)>dynainfo(30*0.99; {用于分时图}

57,5日均线走平

last(between(ma(c,5),ref(ma(c,5),1)*0.998,ref(ma(c,5),1)*1.002))>=3;

58,在当天盘中,成交量创盘中2倍,这么编写!比如说9.45,是200,手成交量。到了11点是400手成交量!在个位置显示成交量指标

sum(v,barscount(c)/2)>
sum(v,0)-sum(v,barscount(c)/2)*2;
{周期用分时}

59,横盘后均线发散向上,尾盘突然拉升的;成交量放大的;换手率比之前大的;5日内累计涨幅不超过5%的。

between(close/ref(close,5),1,1.05) and vol>ref(vol,1)*1.3 and isup and close/open>1.02;

60,最近的5天(不包含今天)MACD连续下降,但是MACD>0 ,今天MACD又向上发散,10天内DDX飘红>5天

ref(last("macd.macd"<ref("macd.macd",1) and "macd.macd">0),1)>=5 and "macd.macd">ref("macd.macd",1) and count("ddx.ddx">0,10)>5;

61,5天内最高的涨幅小于5% 的公式不是5天累计涨幅

between(hhv(close,5)/ref(close,5),1,1.05);

62,股价上涨,长阳突破EXPMA 60 90 120 250多根均线(一阳站四线),同时EXPMA30均线拐头向上

cross(close,ema(c,60)) and cross(close,ema(c,90)) and cross(close,ema(c,120)) and cross(close,ema(c,250)) and ema(c,30)>ref(ema(c,30),1);

63, 股指期货分时指标 能安装个股分时附图上

"if1102$close"; {引用股指期货}

不能长期使用吗 ? 需要修改随着月份改变!

64,在大智慧VOL公式中,当某一日成交量为120天或60天内最大时用黄色表示

k:vol,volstick;
stickline(vol=hhv(vol,60),0,vol,8,0),coloryellow;

65,本周换手率是最近10周的最低换手率的股票

hsl:=vol/capital*100;
hsl=llv(hsl,10);{分析周期:周}

】V/CAPITAL*100=LLV(V/CAPITAL*100,10);{分析周期选择周线}

66,连续芝麻量 的选股公式

SUM(VOL,5)/CAPITAL<=(5/100)
AND LAST(V<REF(V,1))>=3;

67,排除3天以上停牌的股票,3天可以任意调,股票池用

currentdate-(date+19000000)<=3;

68,选出30天内跌幅30%以上的股票

(C-REF(C,30))/REF(C,30)*100<-30;

69,今日最低价小于向前数第7日收盘价,但大于前8日的最高价呢

low<ref(close,7) and low>ref(high,8);

70,今日成交量大于前5天中的某一天的成交量的最大值

vol=hhv(vol,6);

71,今日换手率介于5%~10%之间,并且今日换手率是昨天换手率的1倍和3倍之间

hsl:=vol/capital*100;
between(hsl,5,10) and between(hsl/ref(hsl,1),1,3);

小于10周均量的25%。

hsl:=vol/capital*100;
hsl=llv(hsl,10) and hsl<ma(hsl,10)*0.75;

72,】"sh000001$close";{上证指数}
73,能在动态显示牌中显示的市销率

(FINANCE2(27)/10)/(DYNAINFO(56)/10000);

74,3天前涨幅大于8%,2天前涨幅大于6%的选股公式

ref(c,3)/ref(c,4)>1.08 and ref(c,2)/ref(c,3)>1.06;

75,60分钟VOL三线粘合金叉的选股公式

cross(ma(vol,5),ma(vol,10)) and cross(ma(vol,5),ma(vol,20));{60分钟周期}

76,日成交量大于5日.10日.20日均量10%以上的公式

vol>max(ma(vol,5),ma(vol,10),ma(vol,20))*1.1;

77,20均线由下跌状态刚刚转为上升前5日是下跌状态

ma(c,20)>ref(ma(c,20),1) and count(ma(c,20)<ref(ma(c,20),1),6)=5;

78,成交量十几天里最大量缩到十分之一以上量的选股公式

input.:N(10,1,300,1);
vol<hhv(vol,N)/10;{N为天数,可调}

79,成交量十几天里最大量缩到十分之一以上量的选股公式

count(vol<=hhv(vol,10)/10,10)>=1;

80,1.股价回到前期(N天前)低点,2.当天股价在2点30分钟前均在分时均价上方,3.当天振幅小于5%.

1. input.:n(10);
between(c,ref(l,n)*1.01,ref(l,n)*0.99);
2. TODAYBARS:=barscount(close);
AA:=if(sum(amount,todaybars)/sum(vol,todaybars)>0,sum(amount,todaybars)/sum(vol,todaybars)/100,dynainfo(4));
last(c>AA)>=210 and DYNAINFO(14)<>0;
3 DYNAINFO(13)<0.05;

81,可选月线或周线突破箱体

hhv(c,20)/llv(c,20)<1.15 and cross(close,ref(hhv(close,20),1));

82,同时满足下面条件,连续三年总资产增长,连续三年扣除非经常性损益的净利润增加,连续三年净资产收益率增加,连续两年资产负债率减少的公式

setpffin(00001);
PFFIN(1083 ,0)> PFFIN(1083 ,1) and PFFIN(1083 ,1)> PFFIN(1083 ,2) {总资产} and

PFFIN(1008 ,0)>PFFIN(1008 ,1) and PFFIN(1008 ,1)>PFFIN(1008 ,2) {扣除非经常性损益的每股收益} and

PFFIN(1002 ,0)>PFFIN(1002 ,1) and PFFIN(1002 ,1)>PFFIN(1002 ,2) {净资产收益率} and

PFFIN(1701 ,0)<PFFIN(1701 ,1) {资产负债率}


83,前两天是阳线,第三天高开阴十字星,第四天突破阴十字星的选股公式

BETWEEN(REF(CLOSE,1),REF(OPEN,1)*0.999,REF(OPEN,1)*0.998)
AND REF(H,1)<>REF(C,1) and REF(L,1)<>REF(C,1) AND CROSS(C,REF(H,1))
AND REF(C,2)>REF(O,2) AND REF(C,3)>REF(O,3)

  评论这张
 
阅读(732)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018