登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

牛股启动关注主图+有庄控盘副图指标【通达信  

2012-12-19 21:59:56|  分类: 股票公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
TE>牛股启动关注主图+有庄控盘副图指标【通达信 - nygxxh - nygxxh的博客转载▼TE>

原文地址:牛股启动关注主图+有庄控盘副图指标【通达信】作者:好过些
 

{牛股启动关注主图}

A:=(3*C+L+O+H)/6;
AX:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=2*(S2-S6);
主力成本:EMA(AX,13),COLORFF00FF,LINETHICK0;
短期底部:LLV(HIGH,30),LINETHICK2,COLORFFCC00;
IF(MA(C,3),MA(C,3),DRAWNULL),COLORYELLOW,LINETHICK2;
IF(MA(C,9),MA(C,9),DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(MA(C,23.5),MA(C,23.5),DRAWNULL),COLORWHITE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

STICKLINE(C/REF(C,1)>1.095,C,O,1.5,0)COLORMAGENTA;{洋红涨停};

MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
DRAWTEXT(FB,L-0.58,'★追涨'),COLORRED;
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(V1,V2),V1+0.05,'牛起步'),COLOR00FF00;
VARA1:=LLV(LOW,21);
VARA2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VARA1) / (VARA2 - VARA1)) * 100),5);
AK:=EMA((((CLOSE - VARA1) / (VARA2 - VARA1)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(LOW * 0.99),'○关注'),COLORYELLOW;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
介入:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
DRAWTEXT(介入,L*0.99,'介入'),COLOR0099FF;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★买入 '),COLOR00FFFF;
DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★加仓'),COLOR00FFFF;
==================================================================================
==================================================================================

{有庄控盘附图}

A1AA:=9;
A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);
DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'小心变盘'),COLORFFFFFF;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(82,VAR7),H*1.01,'逃顶'),COLORYELLOW;VAR1:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,COLORFFCCCC,POINTDOT;
STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE;
无庄控盘:控盘<0,COLORWHITE;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2,1),COLORRED;
有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,COLORRED;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR00FF00;
主力出货: 控盘<REF(控盘,1) AND 控盘>0,COLOR00FF00;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,2,0),COLORFF00FF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLORFF00FF;
A10:=CROSS(控盘,0);
开始控盘:IF(A10,6,0),COLORYELLOW;
控盘天数:BARSLASTCOUNT(有庄控盘 OR 高度控盘 ),LINETHICK0,COLORWHITE;
出货天数:BARSLASTCOUNT(主力出货),LINETHICK0,COLORWHITE;
WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
X:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*2000;
X1:=IF(X<REF(X,1),X,DRAWNULL),COLORWHITE,LINETHICK2;
XO:=MA(X,2),COLOR9932CD;
SI:=REF(X,1);

{柱状线}
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*2*60;
MACD上:IF(MACD1>REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORRED,LINETHICK1;
MACD下:IF(MACD1<REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORFF9900,LINETHICK1;
低位金叉:=CROSS(DIF1,DEA1) AND DIF1<-0.1;
DRAWTEXT(低位金叉,-8,' 低位金叉'),COLORRED;
JCCOUNT:=COUNT(CROSS(DIF1,DEA1),BARSLAST(DEA1>=0));
二次金叉:=CROSS(DIF1,DEA1) AND DEA1<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWICON(二次金叉,DEA1*1.04,13) ;
DRAWTEXT(二次金叉,-3,' 二次金叉'),COLORFF00FF;
A101:=BARSLAST(REF(CROSS(DIF1,DEA1),1));
底背离:=REF(CLOSE,A101+1)>CLOSE AND DIF1>REF(DIF1,A101+1) AND CROSS(DIF1,DEA1);
DRAWICON(底背离,-5,1);
DRAWTEXT(底背离,-0.50,' 底背离'),COLORYELLOW;
A20:=BARSLAST(REF(CROSS(DEA1,DIF1),1));
顶背离:=REF(CLOSE,A20+1)<CLOSE AND REF(DIF1,A20+1)>DIF1 AND CROSS(DEA1,DIF1);
DRAWTEXT(顶背离,30,' 顶背离'),COLORGREEN;
DRAWICON(顶背离,30,2);
SG:=EMA(HHV(HIGH,1),8);
XA1:=EMA(CLOSE,8);
X30:=((XA1 < REF(XA1,1)) AND (CLOSE < XA1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
全仓出击:=((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) > 0.085)) * 89);
STICKLINE(全仓出击,18,0,3,0),COLORFF00FF;
DRAWICON((全仓出击 >= 89),18,1);
DRAWTEXT((全仓出击 >= 89),18,'*大胆杀入');

  评论这张
 
阅读(649)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018