登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

nygxxh的博客

 
 
 

日志

 
 

通达信MACD黄金坑指标公式  

2012-12-13 21:38:22|  分类: 股票公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

DIFF :(10000*( EMA(CLOSE,12) - EMA(CLOSE,26))),COLORRED;
逃命:H/1.11,COLORFFFFFF;
E40:=EMA(C,40);
E40GL:=(C-E40)/E40*100;
DEA : EMA(DIFF,9),COLORYELLOW;
MACD:2*(DIFF-DEA),COLORSTICK;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0,0),COLORYELLOW;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0,0),COLORWHITE;
{PARTLINE(DIFF,DIFF>REF(DIFF,1),RGB(255,0,0),DIFF<REF(DIFF,1),RGB(0,255,0));}
{IF(DIFF>REF(DIFF,1),DIFF,DRAWNULL),COLORRED;}
IF(DIFF<REF(DIFF,1),DIFF,DRAWNULL),COLORGREEN;

乖底天数:=BARSLAST(E40GL<= LLV( E40GL,20));
RSVK:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KK:=SMA(RSVK,3,1);
DK:=SMA(KK,3,1);
JK:=3*KK-2*DK;
顶:IF(JK<120 AND JK>98 AND JK>REF(JK,1),5000,0),COLORYELLOW;
A1:=(C/MA(C,3)>=(1+0.07) AND C=HHV(C,3) AND MA(V,2)/MA(V,40)>=3 AND
    MA(V,2)=HHV(MA(V,2),3) AND V>REF(V,1) AND C>REF(C,1));
A9:=MA(C,30);      
A10:=(C-A9)/A9*100; 
A11:=MA(A10,3);
A15:=BARSLAST(CROSS(-10,A11)=1);
DRAWTEXT(FILTER(顶 , 10),顶*1.02 ,'顶' ),COLORRED;
RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
黄金坑:( IF(RRD,-2000,DRAWNULL)),COLORYELLOW,STICK,LINETHICK4;

  评论这张
 
阅读(1899)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018